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Google Presentations
All info is from Google Help: http://docs.google.com/support/bin/topic.py?topic=15116

Here's what you can do with presentations:
•
•
•
•
•
•
•

Share and edit presentations with your friends and coworkers.
Import existing presentations in .ppt and .pps file types.
Export your presentations using the Save as PDF and Save as PPT features from the
File menu.
Edit your presentations using our simple WYSIWYG editor.
Insert images and videos, and format your slides to fit your preferences.
Allow real-time viewing of presentations, online, from separate remote locations.
Publish and embed your presentations in a website, allowing access to a wide audience.

Signing Up, Signing In, Managing Your Account
To sign up for Google Docs, just go to http://docs.google.com. If you don't already have a
Google Account, click Get Started to sign up for one.

Additional info on Google Accounts
A Google Account is made up of an email address and password of your choosing. If you
already have a Gmail account, it comes with a built-in Google Account. Once you have a
Google Account, just go to the Google Docs homepage (http://docs.google.com) and sign in.
The Google Account acts as a secure authentication method to keep your online accounts
private while also allowing you to access numerous Google services with a single sign-in. Note
that while it's possible to view a document, spreadsheet or presentation without a Google
Account (via an invitation), you'll need to create a Google Account to edit the document,
spreadsheet or presentation, and to continue accessing Google Docs.

Once you are signed into your Docs account and are on the Google Docs
page, click on New and then Presentation.
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OR
Finding a useful template
There are a variety of templates available for use in our template gallery. Here's how to find a
template to start your doc:
1. Visit our template gallery by clicking New > From template... from your Docs list.
2. (Click on the Presentations tab) Perform a search for the template you'd like, or browse by
category. You can sort templates by hotness, number of users, or rating. You can also filter
templates by category or type of doc. If you'd like to return to an unfiltered view of the gallery,
simply click Clear Search, All templates, or All categories.

Theme choices and backgrounds (when not using templates)
You can select from a number of presentation themes or choose your own background image
and color.
To select a theme:
Click Edit > Change theme. Select the theme you want to use and it's automatically applied to
your presentation. All slides will be changed.

To select your own background image:
1. In the presentation editor, select the slide you want to change and click Edit > Change
background.
2. In the window that appears, click Insert image.
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3. Click the Browse button and then select the file in the Choose File box.
4. Click Save.
5. The image will now appear in your presentation.
To change your background color:
1.
2.
3.
4.

Click on Edit and then on Change Background.
Click the paint bucket icon below the Insert Image link.
Select your desired color from the palette.
Click Save.

If you want to apply changes to all of your slides, select the checkbox next to Apply
background to all slides.

Inserting images
1. Click the Insert image button in your presentation toolbar.
2. A window will appear, allowing you to select an image file from your local computer.
Click Browse and select the file of your choice.
3. Once you have selected the image, click OK.
The image will now appear in your presentation. To move the image, and adjust it to fit your
presentation, simply click and drag it to the desired space within the slide.

(Couple of suggestions for pictures – info not from Google): Pics4Learning http://www.pics4learning.com/ ; Library of Congress - http://www.loc.gov/teachers/ ; Kathy Schrock http://school.discoveryeducation.com/clipart/?pID=clipart
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Inserting images another way
You can insert an image by opening a webpage in another browser window and dragging the
image you’d like to use directly into your presentation.
Images on the internet may be protected under copyright laws. Before you use an image in your
presentation, please ensure that you have proper rights to use that image. If you're unsure
whether or not you have the proper rights to use a copyrighted image, please don't risk it. Note
that there are many sites on the internet that offer images under a Creative Commons licenses,
which may be appropriate for your use. See http://search.creativecommons.org/ for more
details.

Moving and resizing objects
To move and resize an inserted object, simply click the object you'd like to change. A box will
appear around the object which you can drag anywhere you'd like within the slide.
Click and drag one of the resize handles at each corner of the object to resize it. The object will
expand and contract with your cursor's movement.
To move and resize multiple objects at the same time, hold down the Shift key while you click
each object, or drag over all of the objects you'd like to select.

Arranging text and objects
If you'd like to add more text fields, the following options are available:

•
•
•
•

Click the Insert text button in your presentation toolbar.
Click Insert > Text.
Right-click in your slide and select Insert > Text.
The text can be highlighted and formatted as in a regular word processing program.

There are several things you can do to change the formatting of your slides:
•

•
•

Click on some existing text and a text box will appear, surrounding the block of text.
Click on the line surrounding the text and drag the box wherever you'd like within the
slide (the cursor will be a 4-sided arrow).
Click one of the boxes in the corners of the text box, and drag the border in whichever
direction you'd like.
From your mouse's right-click menu you can also create overlapping effects with the text
and objects in your slides, including Bring to Front, Send to Back, Bring Forward, and
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Send Backward. This will rearrange your overlapping text and images in the order you
choose.

Adding bulleted or numbered lists
To add bulleted or numbered lists to a slide, follow these steps:
1. From above the toolbar, select Insert and then Text, or simply select some pre-existing
text within your presentation.
2. In either case, a text box will appear. At this point, click the Numbered list icon (to the
right of the Link icon), or the Bulleted list icon (to the right of the Numbered list icon),
depending on your preference.

Inserting and duplicating slides
You can insert a new slide in a variety of ways, based on your preference:
•

Click the New slide button directly above the slide sorter.

•
•

Click Slide > New slide.
Use the Ctrl+M keyboard shortcut.

A window will appear, giving you a number of formatting options. Select the one you'd like and a
slide, in whichever format you chose, will be inserted into your presentation.
Choose one of these options to duplicate your slides:

•

From the slide-sorter view, select the slide you want to duplicate and hold down the Ctrl
key while clicking and dragging the slide. You can also duplicate a sequence of slides by
holding down the Shift key to select a group of slides, then holding down the Ctrl key
while clicking and dragging the slides to a different place in the slide sorter.
Click the Duplicate slide button directly above the slide sorter.

•

Right-click a slide in the slide-sorter view and select Duplicate slide.

•
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Copying and pasting slides
From the slide-sorter view, select the slide you’d like to move. You can also press the Shift key
to select a sequence of slides, or use the Ctrl key to select multiple, non-sequential slides.
After you’ve selected slides, you can copy them by right-clicking the slide(s) in the slide-sorter
view and selecting Copy slide. Next, right-click the area in the slide-sorter view where you’d like
to paste your slides and select Paste slide.

Reordering and organizing your slides
To reorder your presentation slides, follow these steps:
1. From the slide-sorter view, select the slide you want to move. You can press the Shift
key to select a sequence of slides, or use the Ctrl key to select multiple, non-sequential
slides.
2. Once you've selected your slides, choose one of these options to move them:
o Drag the slide to a new position in the
slide-sorter view. You can also
duplicate slides by left-clicking on
your selected slide(s), then holding
down the Ctrl key while dragging.
o Right-click the slide(s) in the slide-sorter
view, and select either Move slide
up or Move slide down.
The order of the slides is changed according to
your selections.

Deleting a slide
Choose one of the following options to delete a slide:
•

Click the Delete slide button directly above the slide sorter.

Page 7

•
•

Click Slide > Delete slide.
From the slide sorter, right-click on the slide you want to delete and select Delete slide.

Inserting videos (note: only searches YouTube – not an option for school –
alternate: create link to video in TeacherTube)
To add videos to your presentation, just click Insert > Video above the toolbar and search for a
video you'd like to insert. Once you've selected the video, check the box next to the video's
thumbnail and click Insert Video.
The video will now appear in your presentation. To move the video and adjust it to fit your
presentation, click and drag it to the desired space within the slide. You can also minimize and
maximize a video to the full size of a slide by clicking the button on the bottom-right of each
video.

Speaker notes
To include speaker notes, click the View Speaker Notes button at the bottom-right of a
presentation while editing.

This will expand the Speaker notes section, where you can add notes for the current slide. You
can also format notes using all of the text formatting options available in the toolbar.
When in view presentation mode, you'll be able to view your notes by clicking the View speaker
notes option at the top-right of your screen, directly above the chat module.

Please note that your collaborators and viewers will also be given the option to view your notes.
There are also options to print your speaker notes alongside your slides. Just click the File >
Print menu item to access the print functionality, then click the checkbox to 'Include Speaker
Notes' in your preferred layout.
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You can export your notes to .ppt or .pdf; however, we don't support importing notes from .ppt
at this time.

Inserting and adjusting shapes
To add shapes to your presentation, just click Insert > Shape above the toolbar and select the
shape you'd like to insert.
To move the shape and adjust it to fit your presentation, click and drag it to the desired space
within the slide.
When you click a shape that you've inserted, the Fill color and Outline color and size buttons
will appear in place of your toolbar.
To adjust the color of a shape, click the Fill color button and choose the color you'd like to use.
To adjust the outline of a shape, click the Outline color and size button. Here, you can change
the color of a shape's border. You can also change the thickness of a shape's border by
pointing your cursor to the Weight option and selecting your preferred border thickness.

Sequentially revealing objects and text on a slide
To sequentially reveal text and objects when presenting, follow the instructions below:
1. Click on an object or text box.
2. A frame will appear around the item. Right-click anywhere on this frame and select
Incremental reveal.
3. Repeat the above steps for each text box and object you'd like to reveal.
For text boxes that have been set to 'incremental reveal', bullet and paragraph levels will appear
one at a time as you advance through your presentation.
If you have selected more than one shape to be revealed on the slide, a number will appear
next to the small clock icons assigned to each item, indicating the order they will be revealed.
After right-clicking on this icon, you'll be able to:
•
•

change the order of appearance by selecting a different number
remove the item from the reveal queue

You can also remove an item from the reveal queue at any time by right-clicking on the item's
frame and selecting Immediate reveal.
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When presenting, each object set to 'incremental reveal' will appear in order after every click.
Your keyboard's arrow keys can also be used to cycle through each increment. Use the down
or right arrows to advance to the next increment, and the up or left arrows to hide items you've
revealed.

Uploading docs
To upload a document, spreadsheet, or presentation, follow these steps:
Note: You can only upload certain file types: For presentations: .ppt, .pps
1.
2.
3.
4.
5.

Click the Upload button at the top of the sidebar in your Docs list page.
Click Browse.
Select the document, spreadsheet, or presentation you'd like to open.
Click Open.
Click Upload File. The uploaded file appears in your Docs list.

Importing individual slides
To import individual slides from a .ppt or .pps file, follow these steps:
1.
2.
3.
4.
5.
6.

Access your Google presentation and click the Insert menu.
Select Import slides.
Click Choose File.
Select the presentation you'd like to upload slides from and click Upload.
Select the slides you'd like to import.
Click Import, and reapply your theme or background if you'd like the new slide to match.

The slides you've chosen now appear in your Google presentation.

Exporting
To export a presentation to your local computer, follow these steps:
1. Open the presentation you'd like to export.
2. Click File > Download presentation as.
3. Select PDF, PPT or TXT, depending on your preference.

See the link above for topics pertaining to: Sharing, Collaborating and Publishing
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Saving your presentation
Your presentation will begin saving within Google Docs almost as soon as you begin entering
text. However, you also have the option of manually saving your presentation, which you can do
by clicking File >Save or the Save and close button in the upper-right corner of the screen.
Once your presentation is saved, it will be accessible from your Docs list.
In addition, you can save a copy of your presentation to your local computer using the Save as
PDF and Save as PPT features available from your File menu.

Viewing your finished presentation
To view your finished presentation, select Start presentation from the top-right of the screen.
A new window appears, displaying your presentation one slide at a time.
To skip from one slide to the next, use your keyboard's arrow keys, or click the arrow icon in the
gray bar at the bottom of your presentation.
Note that if you'd like to remove the gray bar from the bottom of your presentation view, just
click the icon in the upper-right corner of the bar (displaying a downward arrow over a horizontal
line). The gray bar will disappear.

Full screen mode
While in presentation view, you can enter full screen mode by pressing F11.
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